Перейти к контенту

-IAKOV-

Пользователи
  • Число публикаций

    66
  • Регистрация

  • Последнее посещение

Репутация

0 Обычный

5 подписчиков

О -IAKOV-

  • Звание
    бывалый
  • День рождения 27.03.1981

Контакты

  • Сайт
    http://iakov81@mail.ru
  • ICQ
    0

Информация

  • Авто
    PASSAT VR6 2.8 AAA 92Г.
  • Пол
    Мужчина
  • Город
    Московская обл.г.Чехов
  1. Проверил,питание с 15 осутствует на дворн.,сигнале,фарах, пойду смотреть G1 (разьем на БРП) это реле питания ЭБУ, думаю там собака порылась...
  2. Спасибо большое за советы,завтра пойду ковырять и прощупывать...
  3. Спасибо за совет))) Если после поворота кл. в положение выкл. покажет что на 15 шине есть напруга где же ентот типо коротыш))) искать, как раз это то меня и беспокоит((( у 15 провода очень много ответвлений!
  4. Например в БРП, в колодке № 2, там куда втыкается реле заднего дворника - на седанках оно отсутствует, там на второй ноге будет плюс с 15 шины, там можно замерить. А у меня универсал)))
  5. Уже не раз сталкивался: в разных книжках - схемы в некоторых местах отличаются, так же было такое, что реальная разводка не соответствовала схеме, возможно что это случилось после вмешательства электригов-кулибинцев.У тебя походу с 30 шины сквозит на 15-ую, что не должно быть после отключения замка зажигания. Для начала надо в этом убедится, проверить тестером - действительно-ли там напряжение не снимается с этой шины, а то вдруг у тебя калильное зажигание какое-то, там тоже двигатель какое-то время не глохнет после выключения мотора. Не могу придумать как подлезть ближе к 15 во время вкл вент.,чтобы замерить есть ли там 12,56V((((??? Разьем КГ приходит в голову,что скажете??? И еще один момент.Во время работы вент, выдернув пред.№19(вент) все так четко останавливается (мотор и вент.)!!!Очень похоже,что пропадает нагрузка и какое то реле размыкается!!!???
  6. БУВ отключен,помпа не включена соответственно,после вкл. вент не могу заглушить мотор... когда работают вентиляторы не могу заглушить мотор...так точнее будет!)))
  7. День добрый ВСЕМ кто читает.Заранее благодарен за ответы,какими бы они не были!Ситуация следующая,по достижению температуры и включению вентиляторов системы охлаждения не могу заглушить мотор.При повороте ключа,замок зажигания контакты размыкает,но я так полагаю,что остается включенным какое то реле и двигатель продолжает работать(((Вопрос:каким контактом или проводом связаны сис.зажигания и сис.возд.охлаждения?Я предполагаю, что вентилятор подхватывает не свою массу,но какую???По схемам пересечения нет.Массы все проверил.Блок управления(реле) After run проверил, все работает как положено,но залипает какое то реле и все тут.Если я не ошибаюсь,то я заглушил мотор и если температура выше 95гр. то тупо крутит вентиляторы и помпа эл.гоняет жижу,пока не остынем... Отключение разьема КГ ничего не дало,также перебрал проводку до бочка омывателя и впаял доп.минус в минус косы от вентилятора(ни чего не изменилось), реле автер ран отключено (оно безумно щелкает,когда пытаюсь заглушить мотор),выдернул реле ЭБУ не помогло, вытащил пред.№19 все заглохло(мотор,вент.)....
  8. -IAKOV-

    Вентилятор системы охлаждения.ХЕЛП!!!

    А если кинуть ответвление о массы вентилятора на кузов или на минус???
  9. -IAKOV-

    Вентилятор системы охлаждения.ХЕЛП!!!

    92год. БУВ есть... Предохранитель №19 выдернул все выключилось сразу обратно и все в норме...попробовал в момент вкл.вент. выташить разьем КГруппы - изменений ноль!!!
  10. После включения вент.сис.охл. не могу заглушить мотор!!!

  11. -IAKOV-

    Форумчане нужен диагноз по ЭБУ 021 906 258 С

    Вся проблема заключалась в реле системмы впрыска(инжектора)!!! Поменял и уаляя,с пол пня завелась и сразу же подключился к ЭБУ!!!Вся проблема в маленькой коробочке за 360р.(((была!
  12. После включения вент.системы охл. не могу заглушить мотор???

  13. -IAKOV-

    Вентилятор системы охлаждения.ХЕЛП!!!

    Прогрел до вентиляторов,повернул ключ...теперь лампа АБС не горит лампа масла тоже,глохнет,НО лампа ручника горит(тускло так),дворники попробовал и печку(не работают)...где то контакт немного под ожил))),Но все равно где то под зависает!!!))))Кроме как в контактной группе замка зажигания провода вентилятора нигде больше не пересекаются!!!???Кстати посмотрел разьем куда это реле ставится,там все хорошо.Осталась контактная группа замка.Автер ран проверяют замыканием разьема t датчика на массу?!Я правильно все делал???
  14. -IAKOV-

    Вентилятор системы охлаждения.ХЕЛП!!!

    Попробую,отпишусь.Просто я думаю что провода продведенные к разьему этого реле не в очень хорошем состоянии,когда то циркуляционный насос(он от этого реле запитывается) сгорел и от этого насоса именно там грелись провода от КЗ на самом насосе.Поэтому велика вероятность что позади этого разьема полная жопка)))
  15. -IAKOV-

    Вентилятор системы охлаждения.ХЕЛП!!!

    По схеме туда с 15 шины через пред на 10А приходит на контакт реле 2/15. Но у мну схема автеруна от 2Е - насколько она совпадает с ААА я не знаю. Очень совпадает!!!Я это реле вытаскивал и без него пробовал,без изменений((( По схеме туда с 15 шины через пред на 10А приходит на контакт реле 2/15. Но у мну схема автеруна от 2Е - насколько она совпадает с ААА я не знаю. Очень совпадает!!!Я это реле вытаскивал и без него пробовал,без изменений((( А вот разьем куда это реле ставим очень хочу посмотреть,может там,кстати реле это я вскрывал,там все хорошо))) А если С11 отцепит вент. от этого реле???Для пробы)))На постоянно не буду колхозом заниматься...
×